FAQ's

Frequently Asked Questions

Does Ellution support Windows 8?

Windows 8 is fully supported from Ellution 4.0.4.987. Previous version of Ellution did not detect the new type of HW key (RkNDUSB, grey) properly. You can upgrade to the latest Ellution on our Download Center .

Download of Ellution from www.ellution.com hangs for a long time when it is nearly finished.

If you have an anti-virus software which scans your web communication and downloads for viruses, it may hangs the download in your web browser at the end of the download process. The length of the delay depends on the size of the file and it may appear in Firefox, Chrome, Internet Explorer, etc.

There may be a bug in your Windows and Microsoft has described it in a knowledge base article:http://support.microsoft.com/kb/2789397. Please try to install the provided hot-fix.

You can also turn off the web scanner (web protection) in your anti-virus SW for as short time as the length of download time of the ellution Installation.

Windows or my browser warns me, that Ellution download may harm my computer.

Ellutia is save to download. Microsoft implemented new functions in the latest versions of Windows which warns the user when downloading a not commonly known application from the Internet. Click the Actions buttons and select Run Anyway.

Is it possible to create chromatograms in subfolders from a sequence?

Yes, from ellution version 4.0 it is possible to define the name of the file including the subdirectory, in both the Sequence window and  the Single Analysis dialog - use the sign %s before the file name.

sequence-subdirectoryo.png

You can use the standard ellution variables in the name of the subdirectory - the file name could look like in the example below:

HW Key not found in Ellution even if installed on new installation of Windows.

RkUSB Dongle keys may not work properly on computers with "AMD USB Audio Driver Filter" installed.  It is recommended to check the driver details of RkUSB in Device Manager. In case a "usbfilter.sys" is listed, uninstall "AMD USB Audio Driver Filter" driver from Windows using the "Add or Remove Programs" function in Windows. For more details, see support pages of your PC's manufacturer.

Is it possible to work with multiple ISTDs in Ellution?

Ellution does not natively support the work with multiple ISTDs, however, there are workarounds for the case using the User Columns. For more information please check the D071-Multiple-ISTD whitepaper.

How to read the status of Ellution Instrument by other software?

State of Ellution Instrument can be read by other software using built-in DDE server. For more information, please see: D070-DDE-Synchronisation.pdf.

How can I evaluate a chromatogram without starting the communication with instruments connected to the Ellution?

You can open the chromatogram on the Ellution Instrument which is in Offline mode. In Ellution - System Configuration, increase the Number of Instruments option in the top right part of the window. Even if you have license for one Ellution Instrument, you can use other Ellution Instruments without measuring data from detectors or controlling your instruments. This can be helpful for evaluating chromatograms without turning on the instruments in your lab or if you use the Ellution, for example, in your home

Is it possible to run Ellution on multiple computers using 1 dongle (hw key), for example in lab and at home?

Yes, it is. Simply take your hardware key (dongle) and plug it in another PC. You can install Ellution on as many PC as you like using the same user code. The Ellution will work properly on the one PC with the hardware key connected.

Kovats Retention Index

Precondition:

The Retention indexes columns are hidden in the default layout of Ellution tables.
To display them in both the Calibration window and the Chromatogram window:

  1. Open the Calibration (Chromatogram) window.
  2. Point cursor in the calibration table (or Results table in chromatogram) and click the right mouse button.
  3. A local menu will pop up, select the Setup Columns command.
  4. In the Setup Columns dialog select Reten. index in the hidden columns list and click Display button and then OK.
  5. Now the Retention indexes will be visible in the table.

To set the indexes:

  1. In the calibration table, fill the Retention indexes to the corresponding peaks. The other peaks leave at zero value
  2. Do not forget to save the calibration.
  3. Open the chromatogram, that uses the calibration.
  4. In the result table you will see the retention indexes.

See the screenshots:

kovats-retention-index-chromatogramo.png

kovats-retention-index-calibrationo.png

Unretained peak:

If you need to use the Unretained Peak, follow these steps:

  1. In the Calibration window, open the Calibration Options and turn on the Retention Indexes with Unretained Peak option.
  2. You can change the Unretained Peak [min.] value in the Method Setup - Advanced tab.
  3. If you want to change the value in the Chromatogram, click the Results - Performance Table menu in the Chromatogram window first.

System Configuration is lost, what is wrong?

This problem is caused by the wrong configuration file saved when the computer was shut down while Ellution was running. Normally, Ellution saves data to its configuration file when exiting. When the computer is shut down while doing this, the Ellution.cfg file may be corrupted and cannot be used in Ellution next time it is opened.

The corruption of the Ellution.cfg file may happen in numerous ways - when the computer is switched of while the Ellution is running, while experiencing some fluctuations in the power system or, which seems to be the cause of your client according to the lunch time, when the computer is switched to the sleep mode while Ellution is open, but not running. While the analysis in Ellution is running, Ellution can block the switching to the Sleep mode, but without an active analysis, it can't do so. Thus, when in sleep mode, the computer loses the communication between Ellution and the A/D converter and/or hardware key, and Ellution switches to the Demo mode, destroying the configuration. Backup configuration must be used than.

To solve the problem: All data, such as methods, sequences, data files, calibrations etc. are saved on demand, and are not corrupted when simmilar situation arises. On the other hand, the Ellution.cfg file holds the information on the path to these working directories (if set in the Directories dialog accessible via the System - Directories command from the main Ellution window). It is thus necessary to set these directories or select the project that was used before once more on each Ellution Instrument. Unfortunately, the Ellution.cfg file is corrupted and the System Configuration settings are lost, so they must be set in the System Configuration dialog manually once more. To repair the damage, follow this process:

  • Open Ellution and ensure that you are not in the DEMO mode (there would be Ellution DEMO written in the heading of the main Ellution window). If you are in the Demo, use the Help - User Code command to enter the correct User code.
  • Open the System Configuration dialog and configure your system manually (eg. add detectors, LC's, GC's, valves and so on to the configuration, fill in their settings as desired, and distribute them to particular instrument, as intended.
  • Close the System Configuration dialog and exit the station. The Ellution.cfg file was now saved with the correct settings of the configuration.
  • Open the Ellution once more.
  • If you had the Directories dialog set before, use the System - Directories command from the Ellution window to set it once more. Then, close the dialog.
  • Open the Instrument. You might get the information simmilar to "the current method was prepared on different configuration. Some parametres will be used in default format", if you opened and then saved the method after the Ellution.cfg file was corrupted.
  • Load the desired project to the Instrument; Default Ellution.cfg file has Work1 directory set as the project directory, you have, most probably, created your own project before the shutdown. Use the File - Project command, select the appropriate project from the list and press the Open button.

The station should now be in the configuration as before the fall. If the method was opened and saved after the fall of the configuration, there might be necessary to check/set some parametres, mainly on the Method Setup - Acquisition and Method Setup - Measurement tabs (as the demo mode resets the settings of detectors and removes them from the configuration).
To prevent from happening this in future: supposing that the cause of the problem was really the sleep mode of the operation system, switch it off according to the following procedure:

  • In windows XP, use the Start menu and open the Control Pannels. There select the Power Options icon (you may have to switch to the Classic view).
  • Set the System standby and System hibernates options to Never (as shown in the picture).

pict-backupo.png

  • Apply changes and use OK to exit this dialog.

The corruption should be prevented for the future. Of course, if it was caused by another reason, such as instabilities in the power network, only good stabilized backup power source may help.

User Column in Summary Table doesn't display the same result as the same User Column in the Result Table.

If you add a User Column both to the Summary and Result Table containing the same formula, often you cannot get the same results. In Summary Table you cannot use the First, Last, etc. functions from Special Values. For example "[Reten. Time]first/[Reten. Time]" will not work here. But you can use figures working with the compound itself, for example "[End Time]-[Start Time]".

If I use calibrated groups in integration, the total row doesn't corresponds to sum of all identified peaks in result table. Why?

In case of calibrated groups the columns Amount and Amount [%] sums all calibrated groups plus all  peaks which are not part of any group.

How to start a Sequence in Ellution at defined time

It is possible to schedule a task which will run Ellution with defined parameters automatically starting a sequence. Proceed as follows:

Prepare a batch file (Ellution.bat) to perform the required tasks using the command line parameters:

The batch should contain the following line (example):
start C:Ellution_Demo_304Ellution.exe i=2 u="Administrator" psw="" seq=C:Ellution_Demo_304FCFC3.seq run_seq=2

Explanations:

  • start C:Ellution.exe will start the Ellution in specified directory
  • i=2 will open the desired instrument (2)
  • u="Administrator" psw="" will open it as a specified user with specified password (essential, otherwise it stay waiting for this input)
  • seq=C:Ellution_Demo_304FCFC3.seq specifies the sequence to run
  • run_seq=2 starts the sequence on instrument 2

Prepare the sequence to be started.

The sequence can contain just one line with the Start up method, or some standards/samples can be defined in the following rows. In the start up method, define to switch the lamp on and flush the system as required to equilibrate.

Use the Task Scheduler

Set the Ellution.bat to be started at defined time and date The Scheduler is located in Windows Start menu, Programs, Acessories, System Tools, Scheduled Tasks. Use the advanced properties of the task to fine tune the scheduling

Set the task to be started when you are logged on only and when leaving the PC, do not log yourself off. Remember, there must not run Windows Update which may log you out and restart the PC.

I used Move, Scale or 3D View in Chromatogram - Overlay and the identified peaks and Result Table is lost. How can i get it back?

When in Overlay mode one of Move, Scale or 3D View commands is used, all the information about retention times, height and area of peaks are not displayed (as there will be mismatch between result table and the displayed chromatogram). Chromatogram modified by this types of commands could be saved using the Chromatogram - Overlay - Mathematics - Copy command and evaluated or the axes Offset and Scale need to be restored to original values.

When is it good to use the FFT Filter?

FFT filter is suitable for signals with a high noise and small peaks.

Warning: For a chromatograms with high signal/noise ratio (over 500) visible artefacts can be created at the base of narrow peaks.

How can I start acquisition from Sequence without Autosampler?

Normally, the Active Sequence sends a command to the sampler (over serial line or by digital output) and waits for the start signal from the detector (again over the communication line or digital input). The digital input and output used for this are specified in the Ellution Configuration - Ext. Start Dig. Input (digital input) and Ready Dig. Output (digital output).

In case the injection is performed by some controlled valve or instrument (typically EAS analyzers) not supporting the Injection marker by digital output, the common solution when using DataApex A/D board is to interconnect the digital output set for Ready Out signal directly to the digital input set for Start In command. The digital input on the instrument starting the next run will be connected in parallel. With controlled valve, the injection is then performed during the actual run by switching the valve (or valves) from Ellution Event Table.

Is it possible to store chromatograms from Sequence in different subdirectories?

Yes, but the sequence allows the chromatograms to be stored only in the subdirectories of current project directory. The subdirectories need to be created using an external file manager (e.g. Windows Explorer) before it can be used in Ellution. The path will be specified in the File Name column as a relative path only, i.e for C:\Ellution\Work1\Data\MyProject\ChromatogramName you have to set the filename as MyPyproject\ChromatogramName.

This limitation is necessary to allow the opening chromatograms from sequence and to perform complete reprocess of the sequence from the Batch dialog accessible using the Analysis - Batch command from the Instrument window.

Could I perform Simulated Distillation (SimDis) on Ellution's chromatograms?

Yes, Ellution supports SimDis Expert® 9 from Separation Systems. Ellution can be configured to automatically open and process measured chromatograms in SimDis Expert.

For more details, see the datasheet Using SIMDIS Expert® 9 (Separation Systems) with Ellution .

Is it possible to calculate RRT (Relative Retention Times) in Ellution ?

Yes, from Ellution ver. 3.0 you can add a User Column which display RRT according to a Compound Name. To do this, follow the instructions:

  • In the Chromatogram, you need a defined peak name from Calibration Table which will be used for calculation of other peaks RRT. Alternatively you can name a peak directly in the chromatogram by using the Force Peak Name function.
  • In the Result Table of the Chromatogram window, add new User Column and in the Expression field, add [Reten. Time]/[COMPOUNDNAME$Reten. Time], where COMPOUNDNAME is the Compound which will be used as reference peak to calculate the retention times. You can generate the calculation by choosing the Reten. Time in the Columns field, then the "/" sign, and for last, click the Special Values button and click on the Comnpound item. Type name of the column in the Title field and hit OK. New column appear in the Result Table containing the calculated RRT. See the image below.

rrto.png

Is it possible to split an unresolved peak into two peaks?

Yes, it is possible. The function that does so is the same as for adding a new peak - Add Positive. Select the Add Positive function, choose the part of the unresolved peak which you want to split off and add the interval markers to the borders of the new peak. Both peaks will be separated by a vertical line now. Including the current peak's maximum in the interval would produce no result.

I cannot see the Chinese fonts in my PDF reports. What is wrong?

PDF Reports in Chinese requires two prerequisities:

  • You have to install True Type font supporting Chinese signs on your system.
  • You have to set this font to use in Ellution reports: Set it in Ellution - Instrument - Report Setup dialog - Page Setup tab.

Then the reports will be printed properly. There is no need to install the font on other computers, where the PDF Reports will be for viewed only.

Some text (mostly colored or of gray color) isn't visible on printed reports.

This mostly happens on black and white printers which falsely informs Windows that they are color printers. In Report Setup Instrument window - Page Setup tab, check the Black and White Print option. Then all the printed text should be visible.

How can I open chromatograms from other datasystems?

Most chromatography systems use a proprietary data format (the main reason is belief that it ensures data integrity for GLP-related requirements). To open and process such chromatograms in Ellution, they must be first exported from the original software in a suitable format. Most commonly used is the AIA (.cdf files) or ASCII (.csv, *.txt, *.asc and other files) formats.

Ellution can import such a files (only the chromatogram data, not integration method or result tables) and process them using the current instrument method.

Chemstation

  • The export is available with full menus active in Data Analysis view, menu File, command Export file, AIA file....). Due to the way the Chemstation exports the files (they are always named signal01.cdf and stored in user named folders, batch export is not supported), processing is not very convenient and will be quite laborious for a large number of files.
  • The export of DAD data is even more complicated if not impossible (you will have to export each wavelength separately and combine them to the format which can be imported to Ellution).

EZ Chrom

  • The chromatograms can be exported during processing, in the Advanced Method Options, Export tab for option Chromatogram the AIA and ASCII formats can be selected.
  • The ASCII  *.asc file format is supported by Ellution both for chromatograms and 3D data. AIA files can be used as well.

Can Ellution interface with LIMS?

Yes, Ellution can be connected to any LIMS using the import/export of text files. Results can be exported in various formats to the LIMS and the sample info can be imported from a TXT file into Ellution Sequence which you intend to process.

There is a dedicated program interface LimsLink which can be used as an intermediate, however most LIMS systems will be able to handle the import/export of the text data directly. Please, see our white paper describing the Ellution cooperation with LIMS: Ellution-lims.pdf.

Does Ellution support Calibration Bracketing?

Yes, Calibration Bracketing is supported directly in Ellution since version 3.0.

What is bracketing?

The bracketing in calibration is a technique, when samples in a long  sequence run are evaluated to standards immediately preceding and  immediately following the respective samples. It is used to compensate  for instability of detector response during the run, for example typical  for electrochemical detectors.

Bracketing in Ellution 3.0 and later

1. In the Method Setup - Calculation, set the name for cloned calibration files used during the Calibration Bracketing.

The field enables the use of any text, however it is recommended to  use  variables appropriate to the calibration method (Line, Date and  Time, ...).

bracketing-calculationo.png

2. In the Sequence - Sequence Options, check the Calibration Bracketing option.

This sets the sequence and calibration to the Calibration Bracketing   mode. As every unknown sample series is demarcated by calibration  standards  and as such uses a single calibration file, calibration will  be cloned from the  previous calibration clone whenever an unknown  sample or blank follows the  calibration standard. In a newly cloned  calibration file, all responses other  than responses of the last series  of calibration standards (only those standards  that follow the unknown  samples) are cleared.

bracketing-sequenceo.png

In the Chromatogram window, the chromatogram doesn't display requested number of data points and peaks are deformed. What is wrong?

This may cause incorrectly set Peak Width parameter.

Ellution Peak Width (PW) parameter affects two things:

  • Peak detection algorithm i.e. what will be considered as a peak, peak start and peak end position.
  • Sample bunching, i.e. how many samples will be summarized as one data point. It can be imagined as a very simple signal filter which makes the signal smoother. The formula is that approximately 30 data points is necessary for peak detection. So for instance if you set PW=1min and Sampling rate is 100 Hz, each series of 200 points will be displayed as one point (60*100/30).

How can I display default buttons and commands in toolbars?

n case you can't find a toolbar button or command you can see, for example, in documentation, click the View - Reset Allmenu item. All buttons will be reset to their default positions. You can find this function in most Ellution windows where the toolbar buttons are located.

Rarely, if you can't locate the main menu, press Alt-V to display the hidden menu.

It is not possible to insert the Int9 card into PCI slot. What is wrong?

For Int9 cards, the full height PCI slot is required, otherwise the card cannot be used with your PC. Mostly the problem occurs when you have some mini version of PC or slim case, etc.

Also, ensure you are trying to insert the card into PCI slot, not to PCI Express. Int9 cannot work with the PCI Express slots.

Signal is cut bellow 0 Volts. What is wrong?

In case a signal in Data Acquisition window and chromatograms is cut below 0 Volts, you probably unchecked the Bipolar option in the Setup dialog of Ellutia's converter (Int9, U-PAD, ...). to fix this, open the Setup dialog of respective converter in the Ellution Configuration and check the Bipolar option again and both positive and negative voltages will be measured.

Why is the Created date of chromatogram different from its Acquired date?

Because the File Created info in the Windows Explorer or any other file manager program informs when the file was created in the File System and this can be different from data of acquisition (when the chromatogram was saved as new one, rewritten, etc.).

You can find the real acquisition date of chromatogram in:

  • Chromatogram window - Measurement Conditions tab - Instrument subtab - Sample Identification box.
  • Archive/ Restore window - Date column in the File List.
  • Acquired label in the Print Report.

Send Report by Email does not perform any action.

In this situation, it may be incorrectly set-up the e-mail client (Outlook, Thunderbird, Eudora, The Bat!, ...) in Windows.

1. Ensure you have installed your favorite e-mail program.

2. Open Control Panel - Internet Options dialog - Programs tab.

Windows XP

3. In the E-mail field choose your e-mail program from the drop-down list.

Windows 7

4. Click the Set Programs button, then click Set your default programs link, select your e-mail client in the list and then click the Set this program as default button.

5. Try to send the report again, Ellution should now open new email window with attachments required for the report.

Send chromatogram by e-mail is non functional (also the Send Method by email or Send Calibration by email).

When the Send chromatogram by e-mail, Send Method by email or Send Calibration by email does not work, but th Send Report by email works fine - mostly the problem is in Microsoft Outlook Express, which cannot add locked files as attachment (they are currently open in Ellution). Try to use another Email program (MS Outlook, Thunderbird, The Bat!, Eudora, ...), this error was not found in Outlook Express at this time.

Ellution and Windows Vista or 7 - known problems

General Ellution Limitations

  • Installation to program files: In Windows Vista or 7, the folder Program files is protected, however Ellution needs user access to the data and system files. It is not recommended to install Ellution there.
  • Ellution must be at least version 3.0 or later.

Ellutia Hardware

  • U-PAD1 and CB20 board are not supported on 64 bit systems.
  • INT9 does not work properly on some computers after waking PC up from sleep. It seems to work (no error message) but it gives no data. Solution - to disable and then enable INT9 in the Device Manager.

Control Modules and Tools

User Account Control (UAC) needs to be disabled during installation of some control modules (CTC PAL, Shimadzu LC systems)

To install the CTC PAL autosampler or Shimadzu LC-10/20 system it is necessary to disable the UAC (User Account Control) during installation, otherwise it will be unsuccessful. Similar problems were reported for installation of the Agilent 1100 system, again the UAC disabling helped.

Registration of files in Windows Vista or 7

If you manually copy a control module DLL (i.e. not using an installer) you have to run the regsvr32.exe with administrator rights (select Program files, Accessories, Command prompt, right click to open menu, select Run as administrator and type the respective command line, i.e. regsvr32.exe and path to the dll), otherwise error message with code 0x8002801c will appear.

I'm going to extend my Ellution station. Do I need to change my hardware key (dongle)?

Mostly you need appropriate new User Code only. Hardware key (dongle) keeps basic serial number XX-YYYY only and all information about valid version, number of instruments, extensions and control modules are part of User Code.

Only when upgrading from Ellution Offline to Ellution or Ellution Lite it is neccesary to replace the hardware key by new one.

Is it possible to display more versions of one chromatogram together?

No, it is not possible. If you try to open another version of curently opened chromatogram even Overlay mode is On the current version will be replaced by required new one.

In the Chromatogram window, I see only tables and not a chromatogram.

The window is divided by movable splitters, most probably you have moved accidentally the splitter to the window border. Try the command Show both from the View menu.

INT9 board driver does not work properly. How can I reinstall it?

In case of a wrong driver installed, the manual re-installation may help in some cases. This situation may occur for example when the Int9 board is inserted into PC before the Ellution and drivers are installed.

Solution

Refer to manuals of respective Int9 board, locate section Troubleshooting and chapter Manual Installation. Follow instructions regarding to your operating system.

What are the Ellution configuration files?

The system files store the following informations:

  • C:EllutionEllution.cfg
    This file stores besides the hardware configuration information also information about the last user logged to a specific instrument and the custom instrument pictures used in the Main window.
  • C:Ellution*.dsk
    These files store the information about the last used project *.prj and the individual user preferences (windows configurations and layout, tables and graph preferences, user columns etc.). The Ellution.dsk file from the PGM subfolder on the installation CD is copied during installation and used as a template for the *.dsk files of newly created users.
  • C:EllutionProjects*.prj
    This file stores the info about the project subdirectories (the project directory has the same name as the project *.prj file) and the last used method, sequence, SST method and chromatograms.
  • C:EllutionProjectsEllution.psw
    In this file the list of users and access rights are saved.
  • C:EllutionProjectsEllution.sno
    This file contains the User Code.

The information about report setup, window layout, user columns and some other parameters for individual windows and instruments is stored for each user in the respective *.dsk file. Those parameters are not linked to specific methods or projects.
Custom instrument picture are placed in the Images subfolder on the installation CD. The new sequence and calibration files are created for the respective template files stored in the Common folder, only when not found there, the program defaults will be usedDefault Report styles are stored in the Common folder, each windows remembers the last used report style, this info is stored in the user *.dsk file.

I get "No data from Acquisition..." or "No data received for..." messages. What does it mean?

Error message "No data from Acquisition", "No data received for ..." and similar may appear randomly. They are usually caused by some delays on the communication line - the data are not received in expected time and this causes the error message. As a consequence, the running acquisition is stopped and the running sequence interrupted. In case the problem is temporary, sending of the method again may solve the problem.

The underlying cause is usually the computer hardware or software responsible in the communication delays. Processor overload, low RAM memory or running proceses blocking the processor or communication lines  should be checked.

Triggering actions may be a printing to a slow USB or network printer, large file transfer ower network or USB,  connecting or disconnecting USB devices, computer entering sleep mode or screensaver activation.

Suspected programs are incorrectly set antivirus (continuous checking of file types used by Ellution during data acquisition - raw, prm, audit, tmp should be avoided), programs monitoring files on exchangeable media (i.e. programs for organizing and presenting of pictures, music or video, including some CD/DVD burning programs).

What are maximum cable lengths for connecting devices (instruments)?

Analog input cables for Ellutia A/D cards

Recommended maximum lenght is 10 m.

Up to 30 m were used in some cases, however some signal loss or interferences could not be exluded.

RS-232 serial communication cables

The maximum cable lenght depends mainly on the cable quality and a baud rate used. Fairly long cables can be used for baud rates 9600 or less, for 19200 baud a maximum of 15 m is recomended and the lenght will decrease rapidly with a baud rate used.

For more details on serial communication see:

http://en.wikibooks.org/wiki/Serial_Programming:RS-232_Connections

USB cables

It is recommended not to exceed the 3 m cable length.

LAN cables

The lenght will depend on the cable quality, whether you user switch, etc.

Can I Integrate a chromatogram during its currently running analysis (a kind of snapshot)?

Yes, using the Snapshot button accessible from Data Acquisition, Analysis or Sequence windows. Remember, the snapshot chromatogram will rewritten by the one from the finished analysis.

What is the difference between commands Export Data and Export Chromatogram?

Command Export Data exports  Result or Summary Tables, chosen Method Parameters and Chromatogram's header  eventually Chromatogram data into various file formats, including MS Excel. What parameters to export you can select in the Export Data dialog. Use this function if you want to process the measured data/parameters from the chromatogram in database, spreadsheet or LIMS application.

Command Export Chromatogram exports the measured chromatogram in TXT or AIA format. Use this function, if you want to open and process the chromatogram itself in another Chromatography Datastation application.

Is it possible to switch between two different configurations?

If you use Ellution 2.7 and later, use Launch Manager - utility which is a part of the installation. See Ellution Help for more information. If you use an older version of Ellution, the best option is to upgrade to the latest version.

Optionally you can start Ellution using different shortcuts with specific command line parameters for each configuration. Each configuration is stored in separate *.cfg file and Ellution command line parameter sets the name of the corresponding configuration file. See Ellution Help. But remember, this is what the Launch Manager do including other useful features.

How to set proper Sampling Rate?

The Sample Rate need to be set to provide enough points to adequately describe the  peaks of interest. Recomended is at least 30 points per the narrowest peak width. The default 10 Hz (for Ellutia A/D boards) is suitable for most HPLC and packed column GC applications, the capillary GC and CE applications may need higher sample rates.

Acordingly to Sampling Rate, the Global Peak Width parameter has to be also amended.

If the customer has GC with 1 detector and HPLC with 1 detector, what is the needed configuration?

There are two instruments = 2 time basis. The configuration is as follows:
Ellution software for 1 instrument p/n C50
Single instrument Add on p/n C55
Dual channel A/D converter (external U-PAD p/n U2 or internal INT7 p/n I72).
See the Ellution configuration examples to learn more about the configuration options.

I have 2 HPLC systems, both equipped with two detectors, is it possible to combine 2 channel A/D card together with a 4 channels A/D?

Yes, the total number of channels per one Instrument in Ellution is 12. In addition, if you have multiple A/D cards and Colibricks connected to PC, their channels can be combined variously on Ellution Instruments. The only limitation of maximum A/D cards and Colibricks depends on your PC's performance.

Could Ellution perform a "Norm % quantification"?

Yes. Normalized % calculation is available in Ellution version 3.0 and newer. Use the NORM option in the Calculation tab of the Method Setup window. With this option set, Ellution automatically verfy:

  • Sample Amount=0.
  • All peaks in chromatogram are identified (calibrated).
  • All peaks in calibration are also identified in the chromatogram.

In older versions of Ellution, use the Amount % column in the Chromatogram - Results table to get the Normalized % calculation. To get correct results, the user must ensure, that all peaks in the chromatogram are identified and calibrated. Remember that Ellution can be updated to newer version for free.

How to keep all desktop changes common for all users?

It is neccesary to set same desktop file (dsk) for all user's User Accounts.

How to:

  1. Go to the main Ellution window, use System - User Accounts menu command.
  2. Select the user with the desktop file already created and prepared.
  3. Copy a filename from the Desktop File field to all other users:
        a) Select another user from User List.

      b) Paste the filename to the Desktop File field.
  4. Repeat the steps 3a) and 3b) for all users in the list.

Some AIA files from Ellution couldn't be imported in some versions of Agilent & HP Chemstation program.

Agilent & HP Chemstation requires for import AIA files which are integrated (must have at least one integrated peak otherwise the import will not be performed), but not calibrated (set calculation to UNCAL before export, otherwise some of the released Chemstation versions may crash during import of such a file.)

Method setup - Event table is corrupted after changes in detectors (instruments) configuration used in it or after chenges in PC's HW.

The Event Table (especially the Output column) may be corrupted after changes in the instruments' configuration used in it or after some changes in PC's hardware. In such case, it is neccessary to adjust the Event Table.

A message "No data from acquisition for 10 sec" occurs. What does it mean?

The "No Data received for 10 sec" message means what is says, no data were received from a detector or convertor (Colibrick, etc.) for a certain period of time. That is in most cases caused by some problem on the computer - processor overload, interference on the USB bus, time consuming net search or backup operations blocking the communication for some time. The error invoked will cause interrupting of the sequence.

This will occur more frequently on slow computers, the triggering action may be processor overload or some programs blocking the communication for extended period. A prime suspects are programs checking the USB devices for media in the background (Adobe Acrobat, multimedia players, photo and image viewers, antivirus, ...). One such persisting problem was reportedly solved by removing the Roxio Burning software.

I have one instrument (chromatograph) with four detectors. Can I use them independently (start them in different time)?

If you have an instrument with multiple detectors, they have to be configured on one Clarity Instrument only. That means they have to be started at one time and will use common time base.

Red error label "DEMO - WRONG S/N" in Ellution window, what does it mean?

The serial numbers of the workstation and protective key do not match. Use the Help - About command in the main Ellution window to check the serial number of the station (available in the Help - About dialog, Ellution tab).

When I work with a sequence or batch, is it possible to calculate statistical parameters as mean, standard deviation, etc. of the chromatogram batch?

The SST (System Suitability Test) module is dedicated to calculating of statistical parameters. This module is integrated in the Chromatogram window. This module can be purchased additionaly and is available as part number (p/n) A22.

Fast GC. How many points per second is the Ellution software able to acquire?

Our current INT9 and colibrick A/D converters can acquire data at the maximum frequency 400 Hz, that means 400 samples per second. This frequency can be set up in the software.

Where can I find Ellution Serial Number (SN)?

The serial number can be found in the About dialog.

  1. Open the main Ellution window (or Ellution Lite window).
  2. Use the Help - About menu command to invoke the About dialog.
  3. Serial number can be found in the first tab.

Results table displays "N/A" instead of results.

N/A means not available, the Result table will display this when the computation does not make sense. For example if a calibration curve does not pass through zero, it can produce negative amount for given response, this is of course nonsense. Correcting the calibration curve fit will most probably fix this problem.